Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Added item #7 to Known Issues thread (http://forum.ventrilo.com/showthread.php?t=22298)

Flagship 09-20-2007 05:25 PM

Added item #7 to Known Issues thread
 
Added a little info about upcoming changes to major upgrade version relating to USB sound device info being lost.

http://ventrilo.com/forums/showthread.php?t=9534

Civrock 09-23-2007 03:51 AM

Quote:

Originally Posted by Flagship
7) USB Headphone or Microphone device settings are lost when I add/remove USB devices

This problem is fixed in the next major upgrade. Had to change the way I track hardware identifiers. In the mean time you can prevent this from happening by not adding and removing USB devices to your computer.

I haven't added or removed (respectively unplugged) any USB devices to or from my Mac in months, yet every other restart of the computer or even just the application resets my Audio input and output device in Ventrilo. I'm using a Sennheiser PC165 USB headset. Can't wait for the 'next major upgrade', it's been almost exactly a year since the last 'prototype'.

Flagship 09-23-2007 11:43 AM

A reboot might have the same effect. But I think it varies from one system to another. I'll check it out of curiosity but the upgrade should still fix the problem.

Civrock 09-23-2007 02:41 PM

Forgot to add that I'm using a Dual 2.3Ghz PPC G5 with 10.4.10, if that matters.


All times are GMT -5. The time now is 08:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.