Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   MSG: Synchronizing (

laughingjack 11-14-2007 01:02 PM

MSG: Synchronizing
running osx 10.4.10, vent 3.0.0. the msg has server available, i click connect, then it just comes up msg: synchronizing. got the udp/tcp ports for the server open. any advice?

mjgraf 11-14-2007 01:25 PM

has the server been upgraded yet?

laughingjack 11-14-2007 01:26 PM


laughingjack 11-14-2007 01:47 PM

definitely something to do with my router's firewall, as disabling that allows instant access.

aleriya 11-14-2007 01:56 PM

I am having this same problem. Unfortunately I can't monkey around with the router settings because I'm on a college network.

Prog-Rocker 11-14-2007 02:18 PM

how about your pc's firewall app. the colleges router shouldn't make any difference as the server ipaddress/port# hasn't changed

aleriya 11-14-2007 02:38 PM

Firewall is turned off. Still no dice :(

Raijjinn 11-14-2007 03:04 PM

I'm having the same problem on a Mac with Vent 3.0.0, and I too am on a college network. I think that's the problem. Some of my friend's schools have blocked Windows versions of Ventrilos, maybe there's something that doesn't agree with the firewalls/restrictions of the network that had in the past been allowed.

aleriya 11-14-2007 03:10 PM

It's unlikely that both of our colleges changed their firewalls on the same day that Vent 3.0 was released.

I fired up the old Mac running 10.3.9 and got the same error as my current setup (Leopard). I also get the same error when I connect over wireless or wired.

Issam.B 11-14-2007 03:55 PM

im having the same problem and im just hope im not using fire wall and my internet is okay. if someone can help plz say it

All times are GMT -5. The time now is 02:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.