Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Mac OS 10.8, how to uninstall.... (http://forum.ventrilo.com/showthread.php?t=64540)

split 09-19-2012 12:38 AM

Mac OS 10.8, how to uninstall....
 
I purchased a new iMac running system 10.8 ...
I have a bindings issue in that some keys only work when Vent is the front application. When Ventrilo is behind WarBirds: I CAN get the option key to transmit to all four channels that I wish to talk to AND if I change the option key to 'switch channels' it works and switches channels. However if i try to use the t key or say keypad 7,8,9 to switch channels, it won't work when Vent is behind Warbirds.
I have tried to delete Ventrilo using previously posted info, but I can't seem to find all the files, as when I reinstall ventrilo my old settings and bindings are still there. I trashed the ventrilo application and the folder named ventrilo in the library/preferences/ventrilo.
Oh, i'm using the extended (with keypad) USB keyboard.
Thanks

Jaycyn 09-20-2012 02:05 PM

You may have removed the folder located at

Macintosh HD/library/preferences/ventrilo



Did you remove the files in the ventrilo folder located inside the preferences folder inside your home folder?

i.e.

/users/yourhomefolder/library/preferences

split 09-20-2012 02:30 PM

I'm at work now, but I'll look for the other preference file tonight and let you know. Thanks for the input!

split 09-20-2012 08:06 PM

Hmmm, I don't have a preferences folder in my users home folder. Could it be that since I have only one user setup that there is no preferences folder there?
I did remove the vent folder at: Macintosh HD/library/preferences/ventrilo
I'm still at a loss on where vent is saving the bindings info that I can't find.

Prog-Rocker 09-20-2012 08:51 PM

bindings are stored in plain text file 'ventrilo2.ini'

try searching for that file name

split 09-20-2012 10:48 PM

Thanks prof and jaycyn for the help. I found the vent...ini file a deleted it. Now I can start new and see if I can solve my problem
I couldn't find it by searching but found it by right clicking in the vent window then selecting something, forget what. Anyhow, Thanks


All times are GMT -5. The time now is 05:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.