Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Problem w/ Vent (http://forum.ventrilo.com/showthread.php?t=27472)

Avc77 03-10-2008 06:53 PM

Problem w/ Vent
 
If my fd currently use the server V2.3, but if i use v3.1 on my mac i am not able to connect it. So why is like this?.. can u guy tech me how to set up so i can connect to them.
Thank You

mjgraf 03-11-2008 09:25 PM

you will not be able to. the 2.3 server needs to upgrade to the v3 release.


All times are GMT -5. The time now is 09:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.