Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Suddenly stuck on "MSG: Contacting server." (http://forum.ventrilo.com/showthread.php?t=47862)

supmeh 08-23-2011 01:18 AM

Suddenly stuck on "MSG: Contacting server."
 
I've done my best to read through any applicable threads here for troubleshooting, but as of yesterday afternoon I'm suddenly unable to connect to my guild's Typefrag ventrilo server. Nothing on my network or computer should have changed, not even a reboot since it was last working fine (and it's also been working fine for the last 6 months).

I ran a telnet and tracert to the server, both were connections completed fine. I'm able to connect to other ventrilo server's fine and reinstalled the program (all settings were wiped). I've triple checked at least 5 different attempted entries of the server information, there's pretty much no way I'm typing it wrong at this point (especially the password, which I've confirmed did not change). I've rebooted my router, rebooted my PC, and even tried the 32-bit client instead of 64-bit. I confirmed with the server admin that there are no bans on the server right now, nor would anyone have had any reason to ban/kick me.

Since nothing I can come up with seems to be helping, does anyone have any other ideas for things I can try doing to fix it?

Liminal 08-23-2011 09:38 AM

I don't have a fix for you, but pretty much the same thing happened to me too. So you are not alone.

Support @ TypeFrag.com 08-23-2011 04:28 PM

If you could please provide us with the server's hostname and port number you are trying to connect to, we'd be happy to make sure that the server is up and running. Also, we'd like to know what type of internet connection you are currently running.

We did receive a trouble ticket today from someone using wireless broadband in order to connect to the server and they were also having issues connecting. More than likely, the wireless broadband provider is simply blocking this type of traffic on their server. In this particular case, the server was up and running with multiple other users logged into the server, pointing towards an ISP issue, not an issue with the server itself.

In order to receive the best service, please feel free to contact us directly instead of going through the forums. We offer phone, chat, and ticket support 24/7 which will provide you with the quickest support in regards to any questions you may have about a server through our company.

oddork 08-23-2011 11:35 PM

Im having the same issue. It was working this morning and now nothing.

Host: 64.95.53.67 Or vent.fatal-union.net
Port: 6030

romeokton 08-25-2011 03:03 AM

Ok, i have the same problem here , it work fine last 3 weeks without make any changes now i can`t enter my guild server , the funny thing is that i can enter all other server but not mine ..... I am using windows 7 , i made my firewall and anti virus program settings to allowed Vent to work ... but still i cant join.


The server settings are
London4.MLGVoice.com
port 4217

This is a screenshot to see my problem
http://prikachi.com/images/388/3735388U.jpg
http://prikachi.com/images/388/3735388U.jpg

Prog-Rocker 08-25-2011 12:50 PM

@romeokton

can you telnet to the server?

start > run
cmd {hit enter}
telnet serverhostname port#


(where serverhostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}
(example: “telnet 75.125.43.51 3784” or “telnet www.myserver.com 3784” without the quotes)

If Telnet is able to connect then the screen will go blank. If not, then you will see an error message about not being able to connect.

Enabling Telnet in Vista/Windows 7

Control-Panel / Programs and Features / Turn Windows features on or off / select “Telnet Client” / click OK

If telnet can't connect then vent won't either as telnet is a function of the tcp/ip stack which is a part of the operating system

romeokton 08-25-2011 03:49 PM

Ok, now what to do .... and how to solve the problem the weird thing is that everthing was fine and i had no problems and without make any changes on my software or internet connection this problem showed up.

http://prikachi.com/images/595/3738595U.jpg

Prog-Rocker 08-25-2011 07:40 PM

try this:

Booting Into Safe-Mode
http://windows.microsoft.com/en-US/w...ding-safe-mode

Restart Windows
Keep hitting the F8 function key before the Windows logo appears. You should see a list of options to choose from.
Select “Safe Mode with Networking”. This will boot windows into a very basic configuration but also allow network drivers to load.

Start Ventrilo to see if it connects all the way. If it works properly then there is something that is loading during the normal boot that is interferring with the connection.

also try the telnet again


if you still can't connect then try doing a windows 'system restore'

romeokton 08-26-2011 01:45 AM

Well i made this things, i choose for System Restore point a date when Ventrilo worked perfectly and the problem is still up.... WHat next a new Windows ? and if i preinstall it , what to Choose Windows 7 or some other version, and will it help at all ? And afterall the problem is in my PC or Just Ventrilo and Windows 7 dont work properly , because i can enter other servers, and it seems this problem apperas only on Win 7.

mjgraf 08-26-2011 06:38 AM

it seems that there is something blocking the port for the server.
double check your firewalls on the software side (OS) or any firewall that may be in your router/dsl/cable/modem


All times are GMT -5. The time now is 05:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.