Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Unable to D/L vent (http://forum.ventrilo.com/showthread.php?t=47819)

verox 08-18-2011 02:49 PM

Unable to D/L vent
 
When D/L the mac client... it opens and says you need 10.5 or higher


I have 10.4.11 on a powerbook g4. I have had vent on this before. Where can I go to get vent back up and running for this old of a mac (Pre-Leopard)?


All times are GMT -5. The time now is 10:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.