Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   the wrong codec (http://forum.ventrilo.com/showthread.php?t=26250)

fullkiller7 01-24-2008 02:39 PM

the wrong codec
 
i cant hear my friends in ventrilo because they're using windows vent, which uses gsm 6.10 codec, and my mac os x uses speech codec? what can i do?

wadesworld 01-24-2008 04:06 PM

They can reconfigure the server for Speex and restart it.

sistershadow 01-24-2008 09:58 PM

Ok, i have the same problems on my server i run. If i chage the codex to speex 32khz 16bit 8Qlty to get mac uses working it is playing havic with PC users. Some ppl it is fine some cannot hear others and others are ok. What gives ??? Is there any other things i can try before i ditch vent for TS ??

sistershadow 01-24-2008 11:42 PM

Someone must know how to fix this problem ?????????

fullkiller7 01-25-2008 01:48 AM

but if they change server to Speex codec, all the users with Windows will be able to join the server? i mean, will they have the same problem as me before?

wadesworld 01-25-2008 10:32 AM

There should be no problems with PC users and Speex. If anyone is having a problem, have them reset their amplifiers to zero.

fullkiller7 01-25-2008 03:56 PM

thank you very much wadesworld

jadda 01-27-2008 03:59 PM

yeah, I got the exact same problem
 
Because I keep on getting this message when I log on to a server:

"Failed to get encoder for specified Codec.

This client platform currently supports only the Speex codec. The server and/or channel is configuered to use the 'GSM 6.10' codec.

So how can you fix it without making the admin change the codec on the whole server/channel?

wadesworld 01-27-2008 06:38 PM

You cannot. Have the admin reconfigure the server.

logistify 01-29-2008 02:09 AM

yesterday, well the past 6 months has been working fine. same server, same admin. i used it last night at this time (11:06 pm pacific) and i had no problems. i turn on my computer about an hour ago, connect into vent, and get the error GSM 6.10 pop up. i try to switch to speex codec, doesnt work. admin reconfigures like it says to in this thread. doesnt work. can someone throw me a hint as to why the past 6 months has been perfect, and now im unable to listen to my friends?


All times are GMT -5. The time now is 11:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.