Ventrilo Tech Support

Ventrilo Tech Support (
-   Server (
-   -   Server status is OK but cannot connect. (

commanderkeen 09-25-2010 06:30 PM

Hello! I have registered in order to find a solution to this problem.

I have hired a VPS and began to run the Ventrilo server, I have requested the opening of ports 3784 and 6100 in both TCP and UDP protocol.

I run the script. / Ventrilo_srv and the server is running perfectly. / Ventrilo_status said that everything is OK.
The problem occurs when from the Ventrilo client attempting to connect to the server. Is always on "MSG: Contacting server."
From a telnet, I can connect to the server and the console appears in the petition, but the client fails to connect.
Since my hosting told me that the ports are open and the "Ventrilo Status" said that everything is OK.

Where I can be wrong?


lichzagan 10-08-2011 12:58 PM

I'm trying to connect to a vent server that others can... I've tried Port forwarding didnt seem to work i also tried forwarding the server ,im tring to connect to, port number didnt work either...

have you tried temp disabling all firewall/virus apps?
yes i only have AVG free and Spybot search and destory
Does your system have the Bigfoot Killer Network Card installed?
not on this computer but on another computer i do
Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)
Try re-installing or updating the router firmware. Check the manufacturers website for your make/model
In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)
Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'
In Windows Network Properties, try disabling QoS:
Windows Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"

Prog-Rocker 10-08-2011 01:44 PM

@ lichzagan

what does the vent window display before hitting connect?

MSG: ????

what results do you get from these network tests:

Perform a traceroute to the server and post the results:

start > run

cmd {hit enter}
tracert serverhostname(found in server setup)

(example: tracert )

try the telnet test:

start > run

cmd {hit enter}
telnet serverhostname port#

(where serverhostname={the server ipaddress or hostname of the server you’re trying to connect to (found in vent client server setup)} and port#={port associated with that server}
(example: “telnet 3784” or “telnet 3784” without the quotes)

If Telnet is able to connect then the screen will go blank. If not, then you will see an error message about not being able to connect.

Enabling Telnet in Vista/Windows 7

Control-Panel / Programs and Features / Turn Windows features on or off / select “Telnet Client” / click OK

lichzagan 10-08-2011 02:09 PM

MSG:Contacting Server

Tracing route to []
over a maximum of 30 hops:

1 9 ms 8 ms 8 ms
2 10 ms 9 ms 13 ms [96.
3 16 ms 10 ms 15 ms [96.
4 13 ms 11 ms 10 ms [96.
5 13 ms 14 ms 15 ms []
6 21 ms 29 ms 17 ms []
7 22 ms 20 ms 19 ms
8 17 ms 18 ms 22 ms []

9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Telnet is completely blank

eoh7678 01-02-2012 09:04 PM

Any updates?
Any updates on this?

I'm having the exact same problem!

CentOS 5.7 64-bit

Downloaded latest Vent server for linux.

Installed, and runs fine.

Can telnet to port 3784 and the connection appears in the vent console.

But I cannot connect with the client at all.

I've even tried on a freshly installed Windows XP directly connected to my ISP with a static public IP. No antivirus, no firewall.

Considering going pro, but if this doesn't work, I obviously won't.

Prog-Rocker 01-03-2012 02:11 PM


is the server pc on your local lan or at a datacenter?

looks like a problem with the UDP packets on port 3784 or port 6100 UDP.

mjwilkes17 01-04-2012 02:54 AM

Has this thread seen any attention lately? I'm having the same issue trying to set up a free server. All proper ports are forwarded. Tried temporarily disabling firewall and anti-virus software. I can connect to ventrilo locally if I use my LAN IP as the hostname but other than that I get the same "contacting server" msg as everyone else. Tried telnet and it comes up with a "could not connect" error. Also tried checking the status on the ventrilo website and it is unable to connect. I've also updated my router firmware and disabled QoS. Any help would be greatly appreciated.

Prog-Rocker 01-04-2012 10:38 AM

if you can connect using the local ipaddres then the server is working correctly.

do not attempt to use your external wan address from your local network as it can cause problems.

do you have separate modem and router boxes? if yes then check the modem to see if it has a built-in router. if it does then you need to enable portforwarding there too.

also try configuring forwarding with 3 separate entries

3784 TCP
3784 UDP
6100 UDP

ODTech 10-11-2013 11:24 AM

For those of you with Linux servers.
For those of you that use linux web servers you have to do the following to get it to work. It will likely work for a local linux box too.

The steps is as follows and assuming UFW (firewall frontent) is not installed and your vent server port is set to default 3784.

1 Open a terminal window
2 sudo apt-get install ufw
3 ufw enable
4 ufw allow 3784/tcp
5 ufw allow 3784/udp
6 ufw reload

You should be able to connect now.

If your server is on a local linux/windows box and behind a router then you will have to setup your router with above settings, visit for guides on how to do it on your router.

All times are GMT -5. The time now is 04:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.