Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Server (http://forum.ventrilo.com/forumdisplay.php?f=8)
-   -   Admin Password ? ? ? (http://forum.ventrilo.com/showthread.php?t=3785897)

HC1Gunner 02-04-2017 03:27 PM

Admin Password ? ? ?
 
I have Sever installed on my QNAP NAS, and working, but I can not login as Admin. It wants a password, I looked in the "ini" file and it says (password= ), none is listed. I tried using nothing, and adding one to the ini file, both fail. Is there a certain code that has to be used, or is there a default admin pwd?

Need to be able to add channels, etc.

Prog-Rocker 02-06-2017 10:51 AM

in the INI file there is a line for AdminPassword=

set it there then restart the server

HC1Gunner 02-09-2017 11:35 AM

I did, makes no difference, does not work.
Leave a space after = or not? I tried it both ways, neither worked, just keep getting kicked.

password=xxxx
password= xxxx

Prog-Rocker 02-09-2017 02:53 PM

hmm, are you doing the 'Right click in the main window and select Server Admin -> Login' ??

HC1Gunner 02-10-2017 05:00 PM

Problem solved, I had edited ini file, and added a pwd just under the line "Admin pwd".
Once I added the same pwd under the other line "password", it worked.


All times are GMT -5. The time now is 12:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.