Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   "Can't authenticate your login name" with everything correct (

cheddar262 07-03-2011 12:24 PM

"Can't authenticate your login name" with everything correct
I have tried multiple times to connect to a guild server on WoW, but it keeps giving me the "Connected to server but unable to authenticate your login name..." error. I know for a fact I have the hostname, port, and password correct, but yet it doesn't allow me in. I've checked, double checked, and triple checked the information.

I'm on a 10.6.7 Mac with the 3.0.7 ventrilo client. I've tried the status page and I know the server is up and running and other people can connect to the server.

Any help would be appreciated.

Prog-Rocker 07-04-2011 09:12 AM

have you checked with a server admin to make sure your name and password are spelled correctly. passwords are case-sensitive

try deleting your user name then re-entering it along with the server info

cheddar262 07-05-2011 12:34 PM

I have tried that and everything is correct even with caps and such.

Prog-Rocker 07-05-2011 02:19 PM

can you connect to this test server:
port=3784 no password

All times are GMT -5. The time now is 08:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.