Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Server (http://forum.ventrilo.com/forumdisplay.php?f=8)
-   -   How I fixed Server 3.0 (http://forum.ventrilo.com/showthread.php?t=25043)

quantum900 07-20-2009 12:51 PM

Having issues with client/server as well
 
Hi all!

I have a new Fedora 11 set up. I have the software firewall disabled, and SELINUX disabled as well.

I installed the server software and can start the server. Any client I try to connect with (including on the SAME network as the server) it just displays the "MSG: Contacting server".

I can telnet to port 3784 and see on the server console that someone is trying to connect but that their auth times out, but yet is I try to connect with a client, it does nothing. The client displays the server information if I right click in the main window, select View -> Server Browser, but nothing on the server console and no connection made.

Any assistance here would be MUCH appreciated!

Mindscrew 02-03-2010 02:20 AM

First of let me say.. i am not trying to necro this thread. However i find that this might be some good information if anyone is still using the wgr614. Or any router for that matter that wont allow you to specify UDP.

If you feel comfortable enough.... depending on which version of WGR-614 you have, you may have a compatible router to run dd-wrt.

This is a third party firmware that you can flash onto the router that provide much, much, much more configurability then the normal netgear standard firmware image.

although i should warn you before you try and reflash your router,
THERE IS A POSSIBILITY THAT YOU COULD BRICK your router if you dont follow the documentation. There is even bigger chance you can brick it if it is not one of the supported versions! dont say i didnt warn you.

It looks like there is working firmware for wgr614 ver.8 and wgr614LL.

The following website provides a list of models that work with dd-wrt.


http://www.dd-wrt.com/site/support/router-database

cheers

erjohns 02-23-2010 12:18 AM

external issues only
 
I can get a positive status test from the vent site but external users still timeout while trying to connect. I'm not sure what I'm doing wrong


All times are GMT -5. The time now is 04:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.