Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Failed to open sound input device (http://forum.ventrilo.com/showthread.php?t=4142280)

kidleaderkty 05-27-2018 06:50 PM

Failed to open sound input device
 
Running windows 10. Had no issues prior to the most recent update, and since then I have not be able to get my vent to pick up my microphone at all.

I've tried things outlined in previous threads (i.e. checking mic through windows, making sure device is enabled, vent input device set as directsound, etc.)

Failed to open sound input device. rc=-10, CreateCaptureBuffer failed. HR=E_FAIL. An undetermined error occurred

dxdiag is below and in following posts:
------------------
System Information
------------------
Time of this report: 5/27/2018, 19:19:43
Machine name: DESKTOP-MSAM4RF
Machine Id: {F213C23B-0339-4F78-AA6F-486F88642065}
Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-7978
BIOS: Default System BIOS (type: BIOS)
Processor: Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz (8 CPUs), ~3.6GHz
Memory: 32768MB RAM
Available OS Memory: 32716MB RAM
Page File: 7307MB used, 30527MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Display Tab 2: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Prog-Rocker 05-28-2018 12:12 PM

try this first:

http://forum.ventrilo.com/showpost.php?p=141762

if that doesn't work then can you post these sections from the dxdiag plz:

sound devices

sound capture devices

direct input devices

usb devices

ps/2 devices

greenstone 05-29-2018 09:32 PM

Fix found.
 
"Failed to open sound input device. rc=-10, CreateCaptureBuffer failed. HR=E_FAIL. An undetermined error occurred"

I just received this error on my vent after I was checking services in Windows 10.

Service that caused the error:
Capability Access Manager
Service Provides facilities for managing UWP apps access to app capabilities as well as checking an app's access to specific app capabilities.
(Make sure the above service is automatic if you have it.)

Found out that by switching it off it turns off the "privacy settings" for the microphone and various other items in the newest Windows 10 patch.

Look under "setting">"privacy">"microphone", make sure "Allow apps to access your microphone" is turned on to fix most microphone issues with the newest windows 10 patch.

LeeroyBro 05-31-2018 08:17 AM

I was having the same issue. This fixed my problem. Thank you so much!

itsalex 05-31-2018 09:02 PM

This is a relevant thread, maybe this could help.

http://forum.ventrilo.com/showthread.php?t=61906

alice2911 06-07-2018 04:24 AM

Once I reinstalled win, I had this problem. finally fix it

johnyjackson 07-16-2018 01:05 AM

Quote:

Originally Posted by alice2911 (Post 4644261)
Once I reinstalled win, I had this problem. finally fix it

Thanks, After re-installation It's Works Great

baobiyenphat 09-04-2018 10:53 PM

This fixed my problem. Thank you so much

adamjackson14 06-06-2019 02:29 AM

Thanks for

adamjackson14 06-06-2019 02:31 AM

Quote:

Originally Posted by greenstone (Post 4643926)
"Failed to open sound input device. rc=-10, CreateCaptureBuffer failed. HR=E_FAIL. An undetermined error occurred"

I just received this error on my vent after I was checking services in Windows 10.

Service that caused the error:
Assembly Language Assignment Help
Service Provides facilities for managing UWP apps access to app capabilities as well as checking an app's access to specific app capabilities.
(Make sure the above service is automatic if you have it.)

Found out that by switching it off it turns off the "privacy settings" for the microphone and various other items in the newest Windows 10 patch.

Look under "setting">"privacy">"microphone", make sure "Allow apps to access your microphone" is turned on to fix most microphone issues with the newest windows 10 patch.


Noticed that Windows 10 patch version


All times are GMT -5. The time now is 04:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.