Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   Can't Connect to Any Server- Sierra Wireless Compass (

Meeka 09-24-2009 02:28 PM

Can't Connect to Any Server- Sierra Wireless Compass
I checked that the servers were online. Tracert came back with 16 timeouts and the 17th came back with this 104 ms 101 ms 93 ms []. Tried telnet and after i did it gave me a blank screen. I've set my firewall to allow vent. I downloaded vent 2 days ago and was able to use it then, after that I wasn't able to connect to any server I tried.

boseguy19 09-24-2009 06:02 PM

Connection issues for about 2-3 months
When I try to connect to vent, a recount message. This has been happening for about 2-3 months. I have seen several threads about it. i have posted on myself. But still have no answer. I have checked my firewall settings. I have tried with firewall off. i have tried removing vent from the permissions list and readding it. I have preformed a trace route. (i will post at bottom) I can not connect using telnet. I know that i am not banned from any of the servers i am trying to connect to. I can connect to a public server but i can not connect to any professional servers.

I am using a sprint mobile aircard. Windows XP. and vent has worked on this comp and card before.


Tracing route to V03.DARKSTARLLC.COM []
over a maximum of 30 hops:

1 98 ms 270 ms 116 ms
2 103 ms 110 ms 103 ms
3 102 ms 122 ms 104 ms
4 * * * Request timed out.
5 96 ms 102 ms 105 ms
6 106 ms 118 ms 236 ms
7 96 ms 103 ms 119 ms
8 238 ms 175 ms 116 ms [
9 121 ms 141 ms 135 ms [
10 170 ms 125 ms 140 ms [
11 124 ms 124 ms 376 ms [4.68.63.
12 195 ms 160 ms 210 ms []

13 126 ms 135 ms 126 ms [
14 137 ms 135 ms 148 ms []
15 163 ms 139 ms 154 ms []

16 264 ms 166 ms 141 ms []
17 143 ms 132 ms 194 ms []

Prog-Rocker 09-25-2009 04:25 PM

do all the servers you can't connect to require a password?

if telnet can't connect then there's a problem beyond vent. just to make sure, you typed in:

telnet <port# for that server>

have you tried re-installing the driver for the aircard? and also check for any updated driver for it.

what model aircard do you have? i'll see if there's an online manual for it

boseguy19 09-27-2009 07:36 PM

its a sierra compas 597...i did not even think of that i am going to check that and see if there is and updates...and no i can not connect to any server with passwords or not

Meeka 09-30-2009 03:36 PM

so any help?

Prog-Rocker 09-30-2009 03:58 PM

what does the vent window display before trying to connect?

MSG: ??

what does the server browser display in the Pass column?

rt-clik in window / view / server browser?

are you connected to the modem/router via wired or wireless?

who's your ISP?

can you connect to this test server:
port=3784 no password

boseguy19 09-30-2009 09:53 PM

no air card is fully up to date...

Meeka 10-01-2009 10:33 AM

MSG: Server is available. Click to connect

Server Browser:

I'm using Sprint Mobile Broadband. The modem is a Sierra Wireless Compass 597 EVDO Modem.

And, I can't connect to the test server.

boseguy19 10-01-2009 10:51 AM

same exact issue. using the same broadband card. get message the server is available. Click to connect. when i do nothing happens then there is a 10 second countdown on the connect button

Prog-Rocker 10-01-2009 11:55 AM

in the aircard properties, check to see if encryption is enabled

also check the 'event history manager' for anything related to the connections to the server.

All times are GMT -5. The time now is 03:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.