Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Does it work? (http://forum.ventrilo.com/showthread.php?t=9699)

Kcah@webspeed.dk 11-12-2005 10:06 AM

Does it work?
 
I'm playing WoW like many else is. I saw that you all could conect, but had some other problems.
My porblem is i can't connect, when i try to it says: "Protocol error. Server is running version 2.1.2" I guess that means that i can connect to that version.

Is there a free version of server that i can talk to? or am i completly wrong?

gramathy 11-12-2005 10:58 AM

Wow, tell whoever's running the server to update already. It is mandatory for them to have 2.3.*, after all.

Kcah@webspeed.dk 11-12-2005 01:45 PM

But is it free? and can i run mac client on a pc... if that could be the problem

PopeZaphod 11-12-2005 05:05 PM

Whoever is running your server needs to upgrade to 2.3.x. I do not know if there is any cost to upgrade the server.

Then all the players will need to download the latest free client for Ventrilo. I recommend Windows users get the latest beta, as it works best with the Speex codec (which is what you will need to use if you have any Mac players who want to use Vent).


All times are GMT -5. The time now is 05:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.