Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   Major Issue: Ventrilo freezes PC (~30seconds at a time, mouse not frozen) (

Prog-Rocker 03-04-2008 05:41 PM

open taskmanager on the processes tab. clik at the top of the cpu column to sort by usage. start vent and watch to see if there's an app thats using all the cpu.

Titanius 03-04-2008 09:09 PM

svchost.exe is the only thing that jumps up slightly but it doesn't go up much at all.

DerangedMoose 03-04-2008 09:15 PM

I seem to be having a similar issue so maybe my posting here will help solve both of our problems.

Whenever I connect to a server, my entire computer locks up for about 30secs to 1min then connects fine. The same happens when I click just about any button in Ventrilo specifically including the Setup and Test buttons. The computer is a Dell Inspiron 1520 with SigmaTel audio (don't recall which one). The problem started very shortly after I installed SP1 on the system, but I do recall having a similar issue once before which ended with my sound totally cutting out and needing to reinstall. This was due to some corruption with a few dll files that I found when running sfc from command line (sfc was unable to repair them and the Dell tech was pretty much useless).

Currently, my audio works fine for both inbound and outbound. Ventrilo for all intensive purposes works on my computer besides for the previously mentioned lockups. As per suggestions found in the forums as well as in the FAQ, I tried using and not using DirectSound on both inbound and outbound and also tried deleting the ini file to have Ventrilo recreate it. Neither has produced any noticeable results.

Although it is not fully released to the public yet, I am curious if there are any known issues with Ventrilo running on Vista with SP1 installed. I am not sure if the issue I am having is related to SP1 or is completely separate, but it did arrive about the same time.

Titanius 03-04-2008 09:32 PM

Everything you explained is exactly what I have and I AM using Vista SP1 Final release (only companies have it at the moment it will be public soon).

Prog-Rocker 03-05-2008 01:29 PM

something else to try:

in vent setup/binds and speech tabs, set the devices to your soundcard and enable 'use directsound'

does sigmatel have any driver updates?

Titanius 03-05-2008 02:30 PM

Still doesn't fix the problem.

Prog-Rocker 03-05-2008 03:59 PM

how about setting 'process priority=high' in setup/misc ?

i'll see if the Devs have SP1 to try with

Titanius 03-05-2008 08:50 PM

Still no change. :(


Originally Posted by Prog-Rocker (Post 105021)
i'll see if the Devs have SP1 to try with


Carlvjack 03-05-2008 09:25 PM

I am having the same exact issue and I also have Vista SP1 installed.

Titanius 03-05-2008 09:47 PM

Seems we have isolated the issue to SP1, at least we are pretty sure it is that now.

All times are GMT -5. The time now is 05:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.