Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Error! (http://forum.ventrilo.com/showthread.php?t=29349)

Zavu! 06-19-2008 08:10 PM

Error!
 
I tried to download the Vent 3.0.1 , when its done I get an error #17535 !
I can't use the new version whats up ?


All times are GMT -5. The time now is 03:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.