Ventrilo Tech Support

Ventrilo Tech Support (
-   Windows Client (
-   -   Special effects and mute function (

Floree 11-28-2018 10:07 AM

Special effects and mute function
Ever since my guild decided to use Vent 4.0.2 I cannot use the special effects function anymore nor the mute function. They remain grey and I cannot click them. With the previous version of Ventrillo I never had this problem. Running as admin does not help, nor did multiple reinstalls.
Anything I can do to fix this ?
I run Win10 64 bits.

Prog-Rocker 11-28-2018 11:09 AM

did you select the user to mute (left-click on the name) and then right-click to bring up the menu options?

Floree 11-28-2018 11:38 AM

Yes. I never had a problem with this in the previous version of Ventrilo, just now in the 4.0.2, but I do know how to. The menu options appear just fine, just in User I cannot use the mute function and in miscellanious cannot use special effects. They remain grey and I can't click them.

Prog-Rocker 11-28-2018 03:51 PM

try this test to see if you get the same indications:

rt-clik and select view > new side control panel
rt-clik on the control panel and select user
left-clik on the user you wish to mute

does the mute icon have a red tick mark (red tick mark indicates that function is not available)

Floree 11-28-2018 08:54 PM

Yes it has a red tick mark.
Now i have muted myself on vent do I fix that ? Or at least now there is a red mark at my name.
And it's not just the mute option, also special effects does not work.

Prog-Rocker 11-28-2018 09:16 PM

you shouldn't be able to mute/add SFX yourself. they are grayed out when i try it.

is there a P: in front of your username that's muted ?

by chance do you have 2 windows connected to the same server?
does the muted username match the username box at the top of the window?

Floree 11-29-2018 01:31 PM

No there is no P: in front of my username, just the red tick mark because I had to try the test on myself. I do not have 2windows connected to the same server that I am aware of.

Floree 11-29-2018 05:14 PM

I'm really getting frustrated about this. Vent is required to use on raids but some people I rather not hear and some people I want to turn up on volume because I can hardly hear them I cannot. All of this worked just fine on the previous Vent and i just don't know what is up with this new 4.0.2 thqat makes it not working.

Prog-Rocker 11-29-2018 06:30 PM

So far we've been unable to reproduce this problem but let's try this test:

start from scratch with a new INI file

make a note of the username and server information
exit vent
goto the VentriloData folder and rename the ventrilo4.ini file
restart vent and enter the server info. this will create a new INI file
try muting a user

Floree 11-30-2018 07:48 AM

I don't see any INI file ?
I see besides the folders Avatars, Chat Logs, Downloads, Icons, Recordings, Screenshots, Temp, Themes, UserEditorProfiles and Wave, only, ventrilo which is a textdocument, and ventrilo4 which contains just textinfo about General, Themedesigner and User.
In none of them I see an INI file.

All times are GMT -5. The time now is 01:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.