Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Isseu can't hear people on ventrilo. (http://forum.ventrilo.com/showthread.php?t=35973)

Untionz 03-18-2009 08:12 AM

Isseu can't hear people on ventrilo.
 
Hi since im using Ventrilo for a while now,
The got this follow isseu on ventrilo;

I can't hear people talking on ventrilo.
They can hear me talking on ventrilo.

If tried a coply things before, ex; Changing outputs devices and stuff nothing worked out.

Btw; my Soundcard is onboard on my mainbord.
and im using Vista OS

Thanks in advance

-Untionz-

mjgraf 03-18-2009 04:38 PM

ensure that mute sound is not checked at the bottom of ventrilo
also check that the output device is set correctly in setup.

SteakNinja 03-21-2009 11:18 AM

check this link to threads i have commented on... http://www.ventrilo.com/forums/searc...archid=1232469

may not be the same problem but i had this, and this is how i managed to solve it.
you see if your on vista and its a new thing, then it could be a security update!

spidermanpuddin 03-21-2009 06:53 PM

The link above didn't work for me.

I have been using Vent for a while and had it working fine. Mine is not muted. People can hear me but I can't hear them.

When I go to the System Sound Control Panels and press either Playback Input or Output it doesn't work. I get the following error:

Unable to open the system sound control panel.
"C:\Windows\system32\sndvol32.exe"
rc = 2

I have reinstalled Vent a few times now since and have not fixed it yet.

KingsTears 03-22-2009 02:35 PM

I've just gotten a new computer (yay me!), and encountered the same problem. I've got Vista 64 bit and the realtek card. The sound on my monitor sucked and my speakers were still being used by my old set up while I transferred settings, files, etc. I grabbed the ol' Logitech usb headphones.

I could hear Vent's wave files, but Vent didn't show the little speakers by everyone's names. I talked, and my hubby told me everyone could hear me, but I couldn't "see" or hear the responses. With some more nearly random settings changes, the little speaker icon appeared, but again, didn't register when people were talking. I got frustrated and hit the forums, but there wasn't a solution, but at least I wasn't alone. :)

I headed over to ******* to see if there was a more pervasive problem with the sound. I discovered, in listening to a WoW themed machinima, that I could hear the music fine, but not the voiceover rap. I'd seen that one before, so I new that it wasn't an issue with the video. I found this interesting, but don't know enough about sound to know what it meant.

My hubby took his new headset that plugs into the speaker jacks on the computer and tried Vent, without any other changes to the setup. A miracle! Voices and no troubles! So we plugged in the speakers desktop mic and it seems fine. My problem seems to be connected to a driver issue (?) between the sound card and the usb headset.

I hope that this ramble is helpful to someone in diagosing their issue. :D Thanks.

Zagadka 03-22-2009 06:32 PM

I've had very similar issues.

I have a Logitech USB mic, and other people can hear me. My input system is set to my default speakers, which definitely work.

A twist I found; while it will play the "online/offline" etc messages, it will *not* play any text-to-speech, including the built-in messages.


EDIT

I managed to work around the problem. While my main speakers work with all other audio (5.1 analog), I also have an analog mic/headset panel on the front. I have a spare set of speakers designed to be used with my iPhone, but they work fine plugged in there... so all audio goes to my "normal" speakers, and just Vent goes to the smaller ones. There must be something with the onboard (nVidia) sound drivers.


All times are GMT -5. The time now is 05:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.