Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Another Contacting Server Question (http://forum.ventrilo.com/showthread.php?t=4139083)

Jocund 04-28-2018 05:45 PM

Another Contacting Server Question
 
I an running 3.0.8 on a new PC. I have not used Vent in a couple of years.

When I try to connect to any vent server, It just sits there Msg: Contacting Server

I can ping the sites and they respond but If I use Ventrilo's Status tool, it says the server is not responding.

I have disabled my Norton Internet Security Firewall and also checked that Ventrilo is "Allow" in the firewall.

I tried to find the SIP/ALG setting but found nothing that looked like that. I did read that Comcast/Xfinity might not allow this but it was a very old post. I dread calling Comcast since they have the absolute worst customer service on the planet. What router setting I saw looked OK.

Any suggestions would be very much appreciated.

Prog-Rocker 04-30-2018 01:22 PM

start with checking the config using the info here - http://forum.ventrilo.com/showthread.php?t=17761

goto the 'configuring the router' section

peterflax 05-01-2018 12:53 PM

worked for me!
 
Quote:

Originally Posted by Prog-Rocker (Post 4640978)
start with checking the config using the info here - http://forum.ventrilo.com/showthread.php?t=17761

goto the 'configuring the router' section

thankyou so much!

Schmitmeyer 05-25-2018 06:49 AM

Same issue here but nothing from that thread resolved it for me. What else can I try? Any suggestions are appreciated.

Prog-Rocker 05-25-2018 02:28 PM

@ schmitmeyer

are you running the server on your local pc? if yes then try running the client on the same pc and configuring it to connect using ipaddress 127.0.0.1 port=3784


All times are GMT -5. The time now is 03:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.