Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Missing .wav file and can't get any sounds (http://forum.ventrilo.com/showthread.php?t=41127)

Degasivne 12-29-2009 06:18 PM

Missing .wav file and can't get any sounds
 
Following a wipe on my macbook pro I have reinstalled Ventrilo and find that I cannot get the event sounds to appear.

I have checked the troubleshooting, and previous threads, but they all refer me to files under /Library/Preferences/Ventrilo/wav which doesn't exist on my computer.

In the setup for events, the defaults are getting directed to /Library/Preferences/Ventrilo/default.vet

I cannot play this file as a preview when choosing sounds either. I'm not sure what to do and I really would love any help. Thanks very much.

On a side note, I tried repairing disk permissions as someone suggested that in a previous thread and that did not solve the problem.

Prog-Rocker 12-30-2009 11:24 AM

was it this that you found:

Macintosh Wave File Permissions

http://ventrilo.com/forums/showthread.php?t=34572

(posted by Jaycyn)
Before manually changing the permissions on those files, I would like to suggest using Disk Utility to repair permisssions;

It's located in the Applications->Utilities folder. Start it, select your Hard Drive icon on the left, and on the right click the Repair Disk Permissions button.

Don't worry if it gives a bunch of errors, as that is normal as it is doing the repair.

Xelleron 02-09-2010 09:02 PM

Having same problem
 
I am having the EXACT same problem. I've tried everything and nothing seems to work. Any idea???:confused::confused::confused::confused:

Prog-Rocker 02-10-2010 10:58 AM

@xelleron

goto setup/events tab.

are the events set to 'wave file'

do you hear them if you clik the 'play' button

in the voice-binds-speech tabs, is the output device set to the name of the audio device you're using?

jdblue82 02-14-2010 03:02 PM

The .wav files are MISSING
 
I'm having the same problem. I even uninstalled and reinstalled Ventrilo to see if that would fix it. It is not that the permissions are wrong, it's that the files just aren't there.

Is there a location from which we can download the contents of /USER/Library/Preferences/Ventrilo/wav?

Jaycyn 02-15-2010 02:12 PM

A quick heads up; having a permissions issue could prevent the files from being installed in the first place. i.e. if the folder that would normally contain the Vent files is not allowing you access, then the files will not be installed.

A couple of things to check.
  1. Double click your hard drive to open a Finder Window.
  2. Make sure Macintosh HD is selected in the left column (your hard drive name)
  3. Double click Library folder
  4. Double click Preferences folder
  5. Scroll to the bottom of the list and see if there is a Ventrilo Folder
  6. if so, double click it and see if there is a Wav folder
  7. if so, open the Wav folder and see if you have a bunch of .wav files.

Let us know which item mentioned above is NOT there.

lancetr 03-11-2010 06:20 AM

just an FYI. Disk Utility ONLY knows about files installed by the OS installer

It cannot verify or repair any files placed by other installers or created by other means. These files will be untouched by Disk Utility.

The only way to change the files would be either manually or to fix the installer that puts them there in the first place.

cbeach123 04-06-2010 11:17 AM

.WAV files missing
 
If you reread the original post the issue is the .wav files are missing. Checking permissions etc is not going to bring them back. I have just recently encountered this problem too and am in the process of searching through the forum to see if there's a download area for the .wav files.

To reiterate...the .wav files do not exist in the working directory.

cbeach123 04-06-2010 11:30 AM

more update
 
ok, so I've discovered the event .wav files are not contained in the working directory but in the Vent intall directory. Go figure. So, the files exist and I can play the sounds through WinMedia...but not through vent. Thoughts?

cbeach123 04-06-2010 11:35 AM

And my particular solution
 
Great...now I feel pretty stupid. Turns out my particular problem was located in the Binds tab of the setup area. The Default Wave mapper was not selected and the output device that was selected was not the one I was using. ONce I selected Default, hit ok, and tried again it worked.

Now if only I could fix the rest of my sound card issues with my Asus computer.


All times are GMT -5. The time now is 07:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.