Ventrilo Tech Support

Ventrilo Tech Support (
-   Macintosh Client (
-   -   My mac troubles (

eff1745 06-23-2010 06:16 PM

My mac troubles
I have attempted multiple times to download the Ventrilo client, it downloads a zip file and when i extract the zip file, i always receive what the computer reads as a document. Upon being clicked it asks what application i would like to use to read the document, i don't know what the problem is. My mac is updated with version 10.4.11. Any help or ideas would be appreciated.

Jaycyn 06-24-2010 01:00 PM

Download and install Stuffit Expander

Then try again.

eff1745 06-28-2010 01:36 AM

Thanks for the help but unfortunately it didn't work
I downloaded and installed suffix expander, unfortunately the problem remains exactly the same. (yes, i tried extracting the zip file with suffix expander)

Jaycyn 06-28-2010 12:25 PM

Since the installer works for a lot of folks, it leads me to think there is something up with your operating system, or potentially some installed software causing a problem. Programs like anti-virus checkers can cause the issue you describe.

When you double click the Ventrilo downloaded file document that's on your desktop (, what happens? Does it open an application? Does it create another document on your desktop?

Can you right click on the zip file and select 'Open With' then select 'Other' and then select Stuffit Expander?

What then happens?

Another thought. Try booting into 'Safe Mode' and then trying. You can boot into Safe Mode by holding down the Shift Key while starting up. Note that the boot times could be several minutes so be patient.

eff1745 07-01-2010 09:31 PM

Thanks for the continued help
upon opening the zip file with suffit expander a new icon appears next to the zip file, the icon looks like a blank piece of paper with a bent page, the icon is named "Ventriloclient.mpkg" there is nothing I can do with the icon however, I can't install it or anything.

eff1745 07-01-2010 09:31 PM

Tried Safe mode
Safe mode had no affect

eff1745 07-01-2010 09:34 PM

I think i figured out the problem
I have been looking all over for solutions because ventrilo isn't the only thing this happens to, i believe my mac lack a utilities folder which is supposed to contain the default installer, i have no idea how or if that's possible, any advise on that would be appreciated.

Jaycyn 07-02-2010 12:32 PM


Select the disk image icon (.dmg) of the vent installer that's on your desktop.
Go to File->Get Info
Turn the disclosure triangle under "Open With"

it should say DiskImageMounter

If it doesn't, that's the issue.

Select Open With... and navigate to


Then choose "Change All".

You can then double click the disk image and it should mount up so you can run the installer.

If that doesn't work, then reinstalling a combo update (10.4.11) may correct the issue.

Download and install one of these

For Intel:
For PPC:

liamedwards1995 08-30-2010 11:39 PM

it didnt work, i tried the DiskImageFinder but it just said that disk images failed to mount. i reinstalled the combo update but the update was a blank piece of paper too, why wont it download damn it?!!!!!!!

liamedwards1995 08-30-2010 11:40 PM


All times are GMT -5. The time now is 03:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.