Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Robotic Static Sounds (http://forum.ventrilo.com/showthread.php?t=37302)

wfj5444 06-02-2009 08:32 AM

Robotic Static Sounds
 
I am having strange problems that started only in the past month.

I have a 2008 Mac Pro running OSX 10.5.7 and Vent 3.04 client (this started under .6).

Randomly while using Vent while playing WoW, all my output becomes 'robotic'. Very harsh and static like. I have tried two different headsets, but the same USB Mic adapter. I have also check it in Test mode in Vent and I hear the same results.

I haven't tested through other apps, but I fix it by disconnecting and reconnecting a few times. When it happens again, I will test the results in GarageBand to see if its the USB adapter or Vent.

Has anyone else had this problem?

mjgraf 06-02-2009 04:42 PM

ensure that your amplifiers are set to zero.
if others still hear this problem, ask them to reset their amplifiers to zero also.

wfj5444 06-02-2009 06:54 PM

Thanks... I will try tonight. Thats strange. Is it a Mac client issue?

If that causes that problem why is the feature enabled?

wfj5444 06-03-2009 12:44 PM

That didn't fix it.

I didn't catch it fast enough to figure out if it was the output (not Vent) in GarageBand.

I am going to try to plug into an onboard USB port rather than off my Cinema Display hub.

chanfle98 06-04-2009 05:20 PM

This has been happening to me along with some other weirdness after the latest OS X Patch. Now my guildies call me Darth Vader because that's what it sounds like when this happens.

Jaycyn 06-05-2009 10:09 PM

Yes. This is happening to me as well. Just started about a month ago.

Vent 3.04, Mac Pro 10.5.7.

If I disconnect from the server and reconnect, the issue goes away. I admin the server account and even tried lowering settings on the codec. No change.

It seems to work for about 10-20 minutes at a time then my fellow guildies tell me I sound like a robot.

I have tested my Cyberacoustics USB headset with a variety of other applications and Macs and it works fine, so it isn't the headset.

Obviously something is up - maybe 10.5.7? and 3.04 are not playing nice together? Suggestions are appreciated.

Badlaydee 06-06-2009 05:55 PM

me too
 
I have had the same issue for about a week as well. I checked my headset in garageband as well and it seems to be fine but i turn into a droid in vent. My amps are set to 0. Help?

chanfle98 06-09-2009 10:26 PM

So we can establish that all of us are using USB Headsets, OSX 10.5.7 and Ventrilo 3.0.4 and this started more or less one month ago

jbctech 06-09-2009 11:30 PM

Robotic Sounds
 
Yep - I too am having the same issue with USB headset, Ventrilo 3.0.4 and Mac OS X 10.5.7.

Jaycyn 06-10-2009 09:08 PM

I am in the fortunate position to work with a number of different Macs so I have tried it on 4 different machines (MacPro, iMac 24", MacBook and a Mac Mini) in 3 different locations. All 10.5.7 and Vent 3.0.4.

The issue seems to crop up after about 20-25 minutes. Disconnecting from the server and reconnecting corrects the issue. You don't even have to quit the client.

Any help or feedback from the Vent folks would be appreciated.

ODSlayer 06-12-2009 12:01 PM

I'm having problems now as well, Using a Altec Lansing usb adapter and headset. Noticed when I connect to any server (have access to 7) the red light on the usb adapter starts flashing this was not the case before (90% sure).
Have not changed any settings
Speex 32 khz, 16 bit, 7 Qlty
Amp = 0 for both inbound and outbound
on "test, test, test"
Monitor =
abs Zero
Begin
0
0
abs zero
abs zero
0
0
abs zero
abs zero
0
0
abs zero
abs zero
end
humming will result in a string of "0"s inbetween abs zero
Will try a test on tues. 6/16/09 when I play wow with my guild to see if it plays back the same to me as what they hear, in addition to robo me they say sometimes I just cut out or fade out altogether.
* Got to use test over the weekend again started out fine started fading and sounding robotic went to use test and could not hear myself at all. restarted and was fine for about 20 minutes again.
Any 1 have any ideas?

xeryax 06-23-2009 01:19 PM

Yeah, I have seen this issue with 3 macs now, different headsets, all usb... anyone have any status updates on this?

Feisty 06-23-2009 02:57 PM

Same setup, same problem. Super annoying. Except for me I have to completely unplug the headset to correct it. Started in the last month after update. Any patch coming soon for this? We seem to have pretty much narrowed it to Vent not playing nice with the latest Leopard...

pmgower 06-25-2009 10:09 PM

Same Issue
 
I am having the same issue and so is my wife. We're both on macs and using USB headsets. Anyone have a resolution for this yet? It is really annoying to have to logout every 20min.

-Paul

Jaycyn 06-26-2009 06:54 PM

No resolution yet. I have tried every server setting possible - this is really looking like a 10.5.7 issue.

Some feedback from the Vent folks sure would be nice.

wadesworld 07-05-2009 08:43 PM

Quote:

Problems addressed in 9L22 include USB audio distortion, FireWire power management and troubles with Bluetooth-enabled printers.
No way to know for sure of course, but this sounds like this might address the problem you're seeing.

From:

http://www.macnn.com/articles/09/07/...s.x.1058.soon/

zibary 07-08-2009 10:16 AM

i am having the exact same issue (10.5.7, USB mic/headset, vent 3.0.4), I sound like a robot after 20-25 minutes. Quit/reconnect fixes for another 20-25 minutes. I only recently upgraded to 10.5.7 (regrettably) and did not have this issue in 10.5.6. I did have this problem a few OS patches ago (can't remember exactly when) but until I updated to 10.5.7, I had at least a 1.5 years of being robot-free. quite annoying. maybe the 10.5.8 will fix it but I'd really like something sooner...

wadesworld 07-08-2009 02:54 PM

Quote:

but I'd really like something sooner...
How is Flagship supposed to fix the OS X USB driver?

jbctech 07-20-2009 09:09 PM

Just thought I'd share that this is still present in the latest Snow Leopard build (10.6 10A411) and I have filed ADC bug ID 7076979 for tracking.

Jaycyn 07-23-2009 10:50 AM

There's a discussion going on in the Apple Discussions as well

http://discussions.apple.com/thread....readID=2055884

Thanks for filing the bug report.

Rthenia 08-08-2009 11:35 AM

I have the same issue, I'm using a 24" iMac 3.06 Ghz. I have checked all the system Audio settings, I have trashed an reset all the vent settings. I have purchased and tried several headsets, 2 plantronics, and a Tritton AX PC headset. I have a vast knowledge of the system and cannot resolve this. I am an Apple certified tech with 15 years experience (Tech ID: USA026D7). This has happened since the release of the 10.5.6 patch and has continued with 10.5.7, and 10.5.8. I have also checked all back ground process, made sure no other applications other than WOW and Ventrilo are running. Any Ideas on the cause of this? Is this a design issue with the Vent software?

Haha, Darth Vader, they call me Optimus Prime when it happens.

Rthenia 08-08-2009 11:52 AM

FYI, this thread has a possible fix:

http://discussions.apple.com/thread....rt=15&tstart=0

"To fix this, I went into Apps/Utilities/Audio Midi Setup. In the Audio menu there is an entry "Open Aggregate Device Editor". Click that.
In the dialog, click the + button at the bottom of the list, which was empty on my machine.
It will add a new device and in the bottom pane all the sound devices in your computer will show up. Only check the ones you want to use (USB audio). Then use the Clock radio button and select one of the USB devices as the clock source (I used the output).
Click Done.
Now set your default input and output to "Aggregate Device"."

"One thing I forgot to mention...in the output options on the Aggregate Device (lower pane of the main window in Audio MIDI Setup) I set the output rate from 8 bits to 16. I don't know why it would default to 8 bits unless Apple lives in 1986. Go figure."

Jaycyn 08-11-2009 07:11 AM

Testing the above setup now.

sriggins 08-12-2009 09:47 PM

I've tried this and other variations, no luck!

Jaycyn 08-13-2009 03:20 PM

Agreed. Did not work and made no difference.

Mark Free 08-14-2009 08:20 PM

Same thing happens to me.

Mac Pro (Early 2008)
OSX 10.5.6, 10.5.7, 10.5.8 — had this problem on all of those versions.
Tried all USB ports (tower, monitor, keyboard).
Headset: Plantronics Audio 770 USB.

After 20-25 minutes I start to sound robotic with a loud background noise (like static). When I reconnect or restart the client, everything goes well for another ~20 minutes.

Yesterday I got two new headsets to try.
1. Creative Fatal1ty HS-1000 USB.
2. Creative HS-1200 Wireless (USB transmitter).

1. Was using Fatal1ty for over 5 hours. No "robotic" thingy, sound is great as well as my voice. But after about an hour of usage all sounds (not my voice, but sounds that go to the headphones) would go metallic (like the sound in the Matrix movie when Neo took the pill) and fade away completely. After reconnecting or restarting Ventrilo, everything is fine again for another hour or so.

2. With HS-1200 Wireless in test mode (right away, without even connecting to a server), even if I don't talk and only press PTT button, I hear static. When I talk, the static goes a tiny bit louder.
UPD: Even though in the test mode there is static noise, but on an actual server people say that I sound loud and clear without any background noises.

At first, I though I am that unlucky and got defective headsets. But then I tried to use them in Skype and iChat and everything was perfect there.

-

I really hope you will manage to fix the issues with USB headsets sooner or later, because I love Ventrilo and hate to use TS.
Oh, and also, any ETA on getting GSM codec in Mac client (and on OSX in general)?

Thanks.

wadesworld 08-15-2009 10:53 AM

Quote:

Oh, and also, any ETA on getting GSM codec in Mac client (and on OSX in general)?
It will not happen.

Mark Free 08-17-2009 08:59 AM

Quote:

Originally Posted by wadesworld (Post 139534)
It will not happen.

And you know that how?

wadesworld 08-17-2009 07:06 PM

Quote:

And you know that how?
I know that because Flagship has said unless Apple adds GSM to the OS, he will not support it on the Mac.

Sapare 08-31-2009 03:08 AM

Robotic Static Sounds
 
I still havent been able to figure out the audio issue. It seems like it might be an alright game, but I dont feel like listening to static so I havent gotten very far in.

I hope this gets fixed, or I find a solution, soon.

sriggins 09-01-2009 12:53 PM

What is most frustrating is not having any replies from Ventrilo staff.

Do any of them have this issue?

sriggins 09-10-2009 12:10 PM

I've been running some tests on 10.6 and here is what I've found:

My best buy headset goes robo, and sometimes I have to unplug it to fix the issue.

My griffin imic with normal headset never goes robo. Tried it for 2+ days, never once did it go weird.

So it looks like the change in 10.5.8 possibly affected a certain range of products, perhaps that use a common chipset for usb?

Bethany 09-10-2009 06:11 PM

Can you go into a little bit more detail of how you have your set up done that prevents the Robotic voice? I saw you said you used a Griffin iMic and looking at it online at other sites I'm a little bit confused as to exactly what to do with it. Will I be able to plug my headset's mic input into the iMic instead of the USB dongle thing it came with my headset?

sriggins 09-12-2009 12:25 PM

Yeah, the iMic just has a line/headphone in and a headphone out.

I won't guarantee it works for you, but it seems to be working fine here.

And for all I know, different versions of imics might use different chipsets. I've reported this data to Apple to try and help find a real solution.

Bethany 09-17-2009 01:34 PM

Well, ordered ($60) it and it arrived. Seemed to fix the problem for about 40 minutes in, and then Robo.... :( I just wanna cry...

Jaycyn 09-18-2009 03:24 PM

I have started an official thread on Apple's discussion forums about this topic. Please feel free to post.


http://discussions.apple.com/thread....3236&#10243236

nidawi 09-23-2009 09:40 AM

We've been having the same problem - same issues as above. Really annoying! Disconnecting can help the situation, but only very briefly. It's become almost impossible to use at this point.

Jaycyn 10-07-2009 03:19 PM

Some possibly good news here

http://forums.worldofwarcraft.com/th...36602117&sid=1

However, don't get your hopes up quite yet.

Jaycyn 11-10-2009 11:49 AM

10.6.2 = No love.

10.6.2 Robotic sounds continue. In fact, I think they became worse.

Before, I could disconnect from the server and immediately reconnect. Now I am having to quit totally out of Vent, start it back up, reconnect. Took me four times last night to finally clear it up.

:(

Shinchook 02-16-2010 04:37 PM

I'm running a mac pro and having he same issue as everyone else. Any ideas yet?


All times are GMT -5. The time now is 11:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.