Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Macintosh Client (http://forum.ventrilo.com/forumdisplay.php?f=6)
-   -   Tried Everything PTT Does not work (http://forum.ventrilo.com/showthread.php?t=10667)

cilantro2 01-13-2006 01:53 AM

Tried Everything PTT Does not work
 
Ok. first some info. I have a Imac G5 with an internal microphone that I am trying to use to talk. Everything seems fine here. The problem is with the PTT bind. So I bind any and every key on the keyboard and nothing works. The Test and Monitor buttons seem to be logging my key hits and microphone sends. But wehn I try to use the PTT key out of setup, nothing happens.

I did this: "4) Setup-Voice: If you enable "Use Push-To-Talk Hotkey" then you must do the following:
Close the Ventrilo client
System Preferences
Universal Access
Check the "Enable access for assistive devices"
Restart the Ventrilo client
"
And still nothing happening. Is there any possible other solution to get the PTT to actually work? Could it be that the client is not noticing when I push the key? Or there is a problem with the client turning on the microphone to allow talking? Or that perhaps the key is bound to something else?

I have no clue, been trying everything for hours to fix it.

splitusa 01-13-2006 10:54 AM

Ok this is what u should try:

1st-Make The ptt button Option or control (caps lock might wrk too)

2nd- If those dont work try a mouse with a 3rd click on it ( spin wheel) and set the PTT to the 3rd mouse button.

sikoskul 01-13-2006 12:31 PM

OK, total noob question here, but how do I bind a PTT key? I just got my guild to switch over to speex and can hear them just fine using a usb headset. I've changed my input volume up and my output volume down as per the directions of some on this board. I've also changed my universal access to allow assistive devices. I think the only thing I can't do at the moment is to make my little speaker green. So, please help me. Thanks.

cilantro2 01-13-2006 03:17 PM

Thanks for the really quick reply. Yet, neither one of these suggestion seem to work. The PTT dialogue box inside the set up is binding succesfully the key that I push to be bound, even on my mouse. Though when I exit setup, I do not =xmit= anything when I press the PTT button.

The only thing that I can think of that might be the problem is that at something on the program or my computer is preventing ventrilo to recongnize that I have any PTT hotkey bound, therefore it does not =xmit=. I am using USB overdrive to assign functions to my mouse, could this be a problem?

And finally here is the wierdest thing, So last night I had one of my close "technological, mac geek" friends to DL the vent client on his macintosh, and see if he could get it to work on our server. And on his completly different computer he had the same problem. This leads me to think that 1) the vent client for Macintosh (though still in beta so I am not blaming anyone) has terrible bugs, or 2) the server we are renting is messed up.

Thanks Again

cilantro2 01-14-2006 12:11 PM

Apparently you have to check the enable ongoing voice communication as well as the PTT options. Well least it workds now :)

Holyneckros 07-19-2007 10:18 PM

im having troubles too, i cant even hear or say anything on vent.
if anyone could tell me why or what do to it would be extremely appreciated.

wadesworld 07-20-2007 08:34 AM

Do go get a big message about the server being configured for GSM and inbound and outbound voice will not function?


All times are GMT -5. The time now is 07:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.