Ventrilo Tech Support

Ventrilo Tech Support (http://forum.ventrilo.com/index.php)
-   Windows Client (http://forum.ventrilo.com/forumdisplay.php?f=4)
-   -   Hotkey activity loss on Q4 launch (http://forum.ventrilo.com/showthread.php?t=27228)

gxoutlawz 03-01-2008 12:25 PM

Hotkey activity loss on Q4 launch
 
This is probally an old question & apologize for the repeat if it is.... Although recently I moved onto vista x64 ultimate although not sure if the OS has anything to do with it but all of a sudden my hotkey does not activate when I launch Quake 4. If I minimize my Q4 screen and click the dektop then the hotkey returns. The hotkey is mouse 5 and is not bound to anythign in game. It worked fine at once and worked fine on XP. I was hoping someone could shed some light?

I followed the FAQs and even uninstalled the mx518 mouse setpoint drivers. No luck

Any Ideas?

Thanks ;)

mjgraf 03-02-2008 02:31 PM

edit the ventrilo shortcut and enable the run as admin feature.

gxoutlawz 03-02-2008 04:33 PM

Thanks Much... Thought i tried that.. Oh well works now..

**Takes hat off :)**


All times are GMT -5. The time now is 02:15 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.